Internet Explorerの旧バージョンについてサポートが終了しました。

2016年1月12日(米国時間)をもって、Intenet Explorerの旧バージョンについてサポートが終了しました。今後、最新版のみがサポートされます。旧バージョンのInternet Explorerをお使いの方は早急にアップデートしてください。お使いのOSによって対処が異なります。OSにあわせた対処をお願いします。

  • Windows XP をお使いの方
     OSのサポートが終了しています。OSをアップグレードしてください。
  • Windows Vista を使いの方
     Internet Explorer 9がサポートされる最新バージョンになります。Internet Explorer 9をお使いでない場合は、Internet Explorer 9にアップデートしてください。
     Vista版IE9 インストール方法: https://support.microsoft.com/ja-jp/kb/2523809
  • Windows 7 をお使いの方
     Internet Explorer 11がサポートされる最新バージョンになります。Internet Explorer 11をお使いでない場合は、Internet Explorer 11にアップデートしてください。
     7版IE11 インストール方法: http://windows.microsoft.com/ja-jp/internet-explorer/install-ie#ie=ie-11-win-7
  • Windows 8 をお使いの方
     Windows 8 も同じくサポートが終了しました。Windows 8.1へアップデート(無料)してください。
     Windows8.1 アップデート方法: http://windows.microsoft.com/ja-jp/windows-8/update-from-windows-8-tutorial
  • Windows 8.1 をお使いの方
     最新バージョンであるInternet Explorer 11が標準でインストールされています。そのままお使いください。
  • Windows 10 をお使いの方
     最新バージョンであるInternet Explorer 11が標準でインストールされています。そのままお使いください。

業務の都合上、最新のInternet Explorerへアップデート出来ない場合は、Internet Explorerを特定業務専用にしてください。通常のWebページの閲覧にはGoogle ChromeまたはMozilla Firefoxを使用してください。

タグ: 
セキュリティ